transforms/REQUIRED_PACKAGES
author Rich Burridge <rich.burridge@oracle.com>
Sat, 09 May 2015 12:45:23 -0700
changeset 4266 bcfdeff915c4
parent 3817 30b42c38bbc4
permissions -rw-r--r--
21056705 libgsl needs to deliver both 32-bit and 64-bit gsl-config scripts
Ignore whitespace changes - Everywhere: Within whitespace: At end of lines:
3817
30b42c38bbc4 15786608 SUNBT7162754 create new meta package developer/opensolaris/userland
Norm Jacobs <Norm.Jacobs@Sun.COM>
parents:
diff changeset
     1
# print a line "REQUIRED_PACKAGES += {pkg-short-name}"
30b42c38bbc4 15786608 SUNBT7162754 create new meta package developer/opensolaris/userland
Norm Jacobs <Norm.Jacobs@Sun.COM>
parents:
diff changeset
     2
<transform depend fmri=pkg:/(.+)@.+ -> print REQUIRED_PACKAGES += %<1> >
30b42c38bbc4 15786608 SUNBT7162754 create new meta package developer/opensolaris/userland
Norm Jacobs <Norm.Jacobs@Sun.COM>
parents:
diff changeset
     3
# drop all actions
30b42c38bbc4 15786608 SUNBT7162754 create new meta package developer/opensolaris/userland
Norm Jacobs <Norm.Jacobs@Sun.COM>
parents:
diff changeset
     4
<transform -> drop >