components/logilab-common/logilab-common-27.p5m
changeset 751 32bfb3fa9b60
parent 706 6e61f0012046
child 986 ebade8aad240
child 3003 3909fd766280
equal deleted inserted replaced
750:9da3e3e3c604 751:32bfb3fa9b60
    55 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/same_dir/subdir
    55 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/same_dir/subdir
    56 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/sub
    56 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/sub
    57 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/subdir_differ_dir
    57 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/subdir_differ_dir
    58 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/subdir_differ_dir/subdir
    58 dir path=usr/lib/python2.7/vendor-packages/logilab/common/test/data/subdir_differ_dir/subdir
    59 dir path=usr/lib/python2.7/vendor-packages/logilab/common/ureports
    59 dir path=usr/lib/python2.7/vendor-packages/logilab/common/ureports
    60 file path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info
    60 dir path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info
       
    61 file path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info/PKG-INFO
       
    62 file path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info/top_level.txt
       
    63 file path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info/namespace_packages.txt
       
    64 file path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info/SOURCES.txt
       
    65 file path=usr/lib/python2.7/vendor-packages/logilab_common-0.40.0-py2.7.egg-info/dependency_links.txt
    61 file path=usr/lib/python2.7/vendor-packages/logilab/__init__.py
    66 file path=usr/lib/python2.7/vendor-packages/logilab/__init__.py
    62 file path=usr/lib/python2.7/vendor-packages/logilab/common/__init__.py
    67 file path=usr/lib/python2.7/vendor-packages/logilab/common/__init__.py
    63 file path=usr/lib/python2.7/vendor-packages/logilab/common/__pkginfo__.py
    68 file path=usr/lib/python2.7/vendor-packages/logilab/common/__pkginfo__.py
    64 file path=usr/lib/python2.7/vendor-packages/logilab/common/adbh.py
    69 file path=usr/lib/python2.7/vendor-packages/logilab/common/adbh.py
    65 file path=usr/lib/python2.7/vendor-packages/logilab/common/astutils.py
    70 file path=usr/lib/python2.7/vendor-packages/logilab/common/astutils.py
   192 file path=usr/lib/python2.7/vendor-packages/logilab/common/vcgutils.py
   197 file path=usr/lib/python2.7/vendor-packages/logilab/common/vcgutils.py
   193 file path=usr/lib/python2.7/vendor-packages/logilab/common/visitor.py
   198 file path=usr/lib/python2.7/vendor-packages/logilab/common/visitor.py
   194 file path=usr/lib/python2.7/vendor-packages/logilab/common/xmlrpcutils.py
   199 file path=usr/lib/python2.7/vendor-packages/logilab/common/xmlrpcutils.py
   195 
   200 
   196 # This is commentd out until there is a 2.7 version available
   201 # This is commentd out until there is a 2.7 version available
   197 # pkgdepend should have picked up the dependency on /library/python-2/python-gnome-libs-27;
   202 # pkgdepend pick up the dependency on /library/python-2/python-gnome-libs-27
   198 # this explicit depend action can be removed if pkgdepend is fixed later
       
   199 #depend fmri=__TBD \
   203 #depend fmri=__TBD \
   200 #    pkg.debug.depend.file=usr/lib/python2.7/vendor-packages/CORBA.py \
   204 #    pkg.debug.depend.file=usr/lib/python2.7/vendor-packages/CORBA.py \
   201 #    pkg.debug.reason=usr/lib/python2.7/vendor-packages/logilab/common/corbautils.py \
   205 #    pkg.debug.reason=usr/lib/python2.7/vendor-packages/logilab/common/corbautils.py \
   202 #    type=require
   206 #    type=require
   203 
   207 
   204 # force a dependency on the Python 2.6 runtime
   208 # force a dependency on the Python 2.7 runtime
   205 depend fmri=__TBD pkg.debug.depend.file=python2.7 \
   209 depend fmri=__TBD pkg.debug.depend.file=python2.7 \
   206        pkg.debug.depend.path=usr/bin type=require
   210        pkg.debug.depend.path=usr/bin type=require
   207 
   211 
   208 # force a dependency on the logilab-common package
   212 # force a dependency on the logilab-common package
   209 depend fmri=library/python-2/[email protected]$(IPS_COMPONENT_VERSION),$(BUILD_VERSION) \
   213 depend fmri=library/python-2/[email protected]$(IPS_COMPONENT_VERSION),$(BUILD_VERSION) \