components/openstack/swift/swift.p5m
branchs11-update
changeset 4448 a1595889821c
parent 4314 96c1b7e2e45c
child 4625 18adb92d4193
equal deleted inserted replaced
4447:2721e63cb93c 4448:a1595889821c
   309 # force a dependency on setuptools; pkgdepend work is needed to flush this out.
   309 # force a dependency on setuptools; pkgdepend work is needed to flush this out.
   310 depend type=require fmri=library/python/setuptools-$(PYV)
   310 depend type=require fmri=library/python/setuptools-$(PYV)
   311 
   311 
   312 # force a dependency on xattr; pkgdepend work is needed to flush this out.
   312 # force a dependency on xattr; pkgdepend work is needed to flush this out.
   313 depend type=require fmri=library/python/xattr-$(PYV)
   313 depend type=require fmri=library/python/xattr-$(PYV)
       
   314 
       
   315 # force a dependency on rsync; required for replicator service.
       
   316 depend type=require fmri=network/rsync