components/python/python27/patches/00-bits.patch
changeset 885 2af25a1da825
parent 698 7144bcdfe7dd
child 1246 164605dfef4e
child 3367 ed5024e47b53
--- a/components/python/python27/patches/00-bits.patch	Wed Jun 20 13:50:44 2012 -0700
+++ b/components/python/python27/patches/00-bits.patch	Wed Jun 20 14:46:21 2012 -0700
@@ -3,14 +3,14 @@
 #
 --- Python-2.7.1/configure.in.orig	Tue Jul 12 14:46:56 2011
 +++ Python-2.7.1/configure.in	Tue Jul 12 14:47:05 2011
[email protected]@ -12,7 +12,7 @@
-        [],
-        [m4_fatal([Autoconf version $1 is required for Python], 68)])
- ])
--version_required(2.65)
-+version_required(2.68)
[email protected]@ -5,7 +5,7 @@
+ # Set VERSION so we only need to edit in one place (i.e., here)
+ m4_define(PYTHON_VERSION, 2.7)
  
- AC_REVISION($Revision: 86076 $)
+-AC_PREREQ(2.65)
++AC_PREREQ(2.68)
+ 
+ AC_REVISION($Revision$)
  AC_INIT(python, PYTHON_VERSION, http://bugs.python.org/)
 @@ -35,6 +35,41 @@
  #define Py_PYCONFIG_H