components/meta-packages/pre-release/Makefile
changeset 4439 94148b6e4407
child 4440 4d260a182755
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/components/meta-packages/pre-release/Makefile	Mon Jun 08 13:06:14 2015 -0700
@@ -0,0 +1,36 @@
+#
+# CDDL HEADER START
+#
+# The contents of this file are subject to the terms of the
+# Common Development and Distribution License (the "License").
+# You may not use this file except in compliance with the License.
+#
+# You can obtain a copy of the license at usr/src/OPENSOLARIS.LICENSE
+# or http://www.opensolaris.org/os/licensing.
+# See the License for the specific language governing permissions
+# and limitations under the License.
+#
+# When distributing Covered Code, include this CDDL HEADER in each
+# file and include the License file at usr/src/OPENSOLARIS.LICENSE.
+# If applicable, add the following below this CDDL HEADER, with the
+# fields enclosed by brackets "[]" replaced with your own identifying
+# information: Portions Copyright [yyyy] [name of copyright owner]
+#
+# CDDL HEADER END
+#
+
+#
+# Copyright (c) 2015, Oracle and/or its affiliates. All rights reserved.
+#
+
+include ../../../make-rules/shared-macros.mk
+
+COMPONENT_NAME=		pre-release
+COMPONENT_VERSION=	1.0
+COMPONENT_BUGDB=	gate-stuff/userland
+
+ifneq ($(BUILD_TYPE), pre-release)
+PUBLISH_STAMP=
+endif
+
+include $(WS_MAKE_RULES)/ips.mk