transforms/REQUIRED_PACKAGES
author Alan Coopersmith <Alan.Coopersmith@Oracle.COM>
Thu, 28 Apr 2016 14:40:42 -0700
changeset 5891 196a7310cc4d
parent 3817 30b42c38bbc4
permissions -rw-r--r--
23169139 Move glib to Userland and update to 2.46.0 22047050 glib2 package bundles stale .pyc files 22475306 gnome-interfaces(5) tells developers to download OpenSolaris still PSARC/2016/249 glib 2.46.0
# print a line "REQUIRED_PACKAGES += {pkg-short-name}"
<transform depend fmri=pkg:/(.+)@.+ -> print REQUIRED_PACKAGES += %<1> >
# drop all actions
<transform -> drop >