transforms/REQUIRED_PACKAGES
author Shawn Ferry <shawn.ferry@oracle.com>
Wed, 30 Mar 2016 12:56:49 -0400
changeset 5747 4441137c3e4a
parent 3817 30b42c38bbc4
permissions -rw-r--r--
22853886 ruby/gem specs and tests should be faceted out via default transforms
# print a line "REQUIRED_PACKAGES += {pkg-short-name}"
<transform depend fmri=pkg:/(.+)@.+ -> print REQUIRED_PACKAGES += %<1> >
# drop all actions
<transform -> drop >