transforms/REQUIRED_PACKAGES
author Rich Burridge <rich.burridge@oracle.com>
Sat, 09 May 2015 12:45:23 -0700
changeset 4266 bcfdeff915c4
parent 3817 30b42c38bbc4
permissions -rw-r--r--
21056705 libgsl needs to deliver both 32-bit and 64-bit gsl-config scripts
# print a line "REQUIRED_PACKAGES += {pkg-short-name}"
<transform depend fmri=pkg:/(.+)@.+ -> print REQUIRED_PACKAGES += %<1> >
# drop all actions
<transform -> drop >