Wed, 04 May 2016 07:10:45 -0700 23207138 Upgrade OpenSSL version to 1.0.2h
Misaki Miyashita <Misaki.Miyashita@Oracle.COM> [Wed, 04 May 2016 07:10:45 -0700] rev 5914
23207138 Upgrade OpenSSL version to 1.0.2h 23206902 problem in LIBRARY/OPENSSL 23207083 problem in LIBRARY/OPENSSL 23207086 problem in LIBRARY/OPENSSL 23207121 problem in LIBRARY/OPENSSL 23207118 problem in LIBRARY/OPENSSL
Tue, 26 Apr 2016 12:09:07 +0200 PSARC/2016/072 DBD::mysql perl module integration to Solaris
Vladimir Marek <Vladimir.Marek@oracle.com> [Tue, 26 Apr 2016 12:09:07 +0200] rev 5913
PSARC/2016/072 DBD::mysql perl module integration to Solaris 15563282 SUNBT6841683 provide DBD::mysql for Solaris
Tue, 03 May 2016 22:08:38 -0700 23210192 net-snmp upgrade breaks some things in pkgdepend
Gowtham Thommandra <Gowtham.Thommandra@Oracle.COM> [Tue, 03 May 2016 22:08:38 -0700] rev 5912
23210192 net-snmp upgrade breaks some things in pkgdepend
Tue, 03 May 2016 19:23:30 -0700 PSARC/2016/225 OpenLDAP Update to 2.4.44
zihao.zhu@oracle.com <zihao.zhu@oracle.com> [Tue, 03 May 2016 19:23:30 -0700] rev 5911
PSARC/2016/225 OpenLDAP Update to 2.4.44 22159934 Update OpenLDAP 2.4.30 to OpenLDAP 2.4.44 15793387 Does slapd really belong in pkg:/library/openldap? 15811938 libldap_r-2.4.so.2.8.3`ldap_parse_sasl_bind_result+0x18d memory leaks 17937475 CVE-2013-4449: openldap: segfault on certain queries with rwm overlay 21837740 problem in SERVICE/OPENLDAP 21645415 OpenLDAP core dumps if listener-threads is set to 2 19597840 libldap_r-2.4.so.2.8.3`ldap_new_connection+0x192 causes SIGSEGV 20866611 TLS_PROTOCOL_MIN functional but undocumented in ldap.conf(5oldap) 21614972 ldapmodify doesn't operate as expected due to solaris renaming 21247153 openldap account should be password=NP not default to locked 21232554 binary is named openldapsearch, man page is ldapsearch 21630074 openldap calling fopen() without F 15826440 svc:/network/ldap/server:openldap_24 needs properties for slapd options 21607640 openldap server needs to support ldaps by default 18230501 OpenLDAP should ship with lint libraries 21772464 svc:/network/ldap/server:openldap_24 needs management authorizations 22959761 Need to set proper privileges in the method_credential in OpenLDAP manifest 23057730 pkg mediator should be used for OpenLDAP installation
Tue, 03 May 2016 15:56:45 -0700 23176903 Update SMF configuration for Puppet 3.8.6
Geoffrey Gardella <geoffrey.gardella@oracle.com> [Tue, 03 May 2016 15:56:45 -0700] rev 5910
23176903 Update SMF configuration for Puppet 3.8.6
Tue, 03 May 2016 12:46:52 -0700 23209589 Upgrade grep to 2.25
Rich Burridge <rich.burridge@oracle.com> [Tue, 03 May 2016 12:46:52 -0700] rev 5909
23209589 Upgrade grep to 2.25
Tue, 03 May 2016 10:44:51 -0700 23084256 Upgrade guile to latest legacy version 1.8.8
Rich Burridge <rich.burridge@oracle.com> [Tue, 03 May 2016 10:44:51 -0700] rev 5908
23084256 Upgrade guile to latest legacy version 1.8.8
Tue, 03 May 2016 09:54:00 -0700 23205460 Fix for 23192887 breaks Juno to Kilo upgrade with instances and floating IPs
Padma Dakoju <padma.dakoju@oracle.com> [Tue, 03 May 2016 09:54:00 -0700] rev 5907
23205460 Fix for 23192887 breaks Juno to Kilo upgrade with instances and floating IPs
Tue, 03 May 2016 05:19:19 -0700 23137770 update timezone data to 2016d s11u3-sru
Srinivas Pakala <srinivas.pakala@oracle.com> [Tue, 03 May 2016 05:19:19 -0700] rev 5906
23137770 update timezone data to 2016d
Tue, 03 May 2016 02:32:08 -0700 19547272 PUPPET pkg_publisher resource provider type fails s11u3-sru
Sowrabha H G<sowrabha.hg@oracle.com> [Tue, 03 May 2016 02:32:08 -0700] rev 5905
19547272 PUPPET pkg_publisher resource provider type fails
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 tip