Mon, 13 Jun 2016 14:01:55 -0700 23245317 Move gst-plugins-base to Userland and update to 1.4.5
Niveditha Rau <Niveditha.Rau@Oracle.COM> [Mon, 13 Jun 2016 14:01:55 -0700] rev 6195
23245317 Move gst-plugins-base to Userland and update to 1.4.5 PSARC/2016/338 GStreamer-1
Mon, 30 May 2016 04:19:08 -0700 23497301 HPLIP: dependency on SANE back-ends should be dropped.
Jiri Sasek <Jiri.Sasek@Oracle.COM> [Mon, 30 May 2016 04:19:08 -0700] rev 6194
23497301 HPLIP: dependency on SANE back-ends should be dropped.
Wed, 15 Jun 2016 12:41:32 -0700 23154478 contextlib2 0.5.1
Laszlo Peter <laszlo.peter@oracle.com> [Wed, 15 Jun 2016 12:41:32 -0700] rev 6193
23154478 contextlib2 0.5.1 22889169 The Python fasteners module should be added to Userland 22889178 The Python monotonic module should be added to Userland 22977337 python pathlib module should be added to userland 23549442 pymemcache 1.3.5 23549597 rCSSmin 1.0.6 22985113 python wrapt module should be added to userland 23210180 Upgrade amqp to 1.4.9 23210185 Upgrade cmd2 to 0.6.8 23206290 Upgrade cov-core to 1.15.0 23210186 Upgrade d2to1 to 0.2.12.post1 23206606 Upgrade httplib2 to 0.9.2 23210196 Upgrade iso8601 to 0.1.11 23206818 Upgrade jsonpointer to 1.10 23210199 Upgrade kombu to 3.0.35 23206852 Upgrade lesscpy to 0.11.1 23210202 Upgrade msgpack to 0.4.7 23207107 Upgrade nose-cover3 to 0.1.0 23116178 Upgrade oauthlib to 1.0.3 23210203 Upgrade passlib to 1.6.5 23119297 Upgrade posix_ipc to 1.0.0 23210215 Upgrade py to 1.4.31 23210229 Upgrade pycparser to 2.14 23207651 Upgrade pytest to 1.9.1 23119318 Upgrade pytest-cov to 2.2.1 23207682 Upgrade PyYAML to 3.11 23119334 Upgrade python routes to 2.3.1 23209223 Upgrade the scp Python module to 0.10.2 23209228 Upgrade semantic-version to 2.5.0 23210232 Upgrade sqlparse to 0.1.19 23119412 Upgrade tox to 2.3.1 23209253 Upgrade warlock to 1.2.0 23209254 Upgrade WebOb to 1.5.1
Wed, 15 Jun 2016 05:07:23 -0700 23591558 Upgrade GNU Wget to version 1.18
Petr Sumbera <petr.sumbera@oracle.com> [Wed, 15 Jun 2016 05:07:23 -0700] rev 6192
23591558 Upgrade GNU Wget to version 1.18 23567201 problem in UTILITY/WGET
Mon, 13 Jun 2016 03:43:54 -0700 23576332 unnecessary header and library search paths in ccid/Makefile
Ivo Raisr <ivo.raisr@oracle.com> [Mon, 13 Jun 2016 03:43:54 -0700] rev 6191
23576332 unnecessary header and library search paths in ccid/Makefile
Wed, 15 Jun 2016 02:07:50 -0700 23577344 OpenSSH 7.2p2 - wrong TPNO in the Makefile
Tomas Kuthan <tomas.kuthan@oracle.com> [Wed, 15 Jun 2016 02:07:50 -0700] rev 6190
23577344 OpenSSH 7.2p2 - wrong TPNO in the Makefile
Wed, 15 Jun 2016 02:07:50 -0700 23577308 OpenSSH Makefile: -DWITHOUT_ED25519 left behind
Tomas Kuthan <tomas.kuthan@oracle.com> [Wed, 15 Jun 2016 02:07:50 -0700] rev 6189
23577308 OpenSSH Makefile: -DWITHOUT_ED25519 left behind
Wed, 15 Jun 2016 02:07:50 -0700 23140756 openssh passes bad option to configure (--with-tcp-wrappers)
Tomas Kuthan <tomas.kuthan@oracle.com> [Wed, 15 Jun 2016 02:07:50 -0700] rev 6188
23140756 openssh passes bad option to configure (--with-tcp-wrappers)
Wed, 15 Jun 2016 02:07:50 -0700 PSARC/2016/348 GSSAPIUseDefaultCCache: Per-session GSS-API credentials in OpenSSH
Tomas Kuthan <tomas.kuthan@oracle.com> [Wed, 15 Jun 2016 02:07:50 -0700] rev 6187
PSARC/2016/348 GSSAPIUseDefaultCCache: Per-session GSS-API credentials in OpenSSH 23291601 OpenSSH: per-session GSS-API credentials
Mon, 13 Jun 2016 01:50:42 -0700 23575459 Upgrade Wireshark to version 2.0.4
Petr Sumbera <petr.sumbera@oracle.com> [Mon, 13 Jun 2016 01:50:42 -0700] rev 6186
23575459 Upgrade Wireshark to version 2.0.4 23553239 problem in UTILITY/WIRESHARK
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 +1000 tip