Thu, 22 Sep 2016 15:38:45 -0700 24698806 Upgrade Thunderbird to version 45.3.0
Jingning Ji <jingning.ji@oracle.com> [Thu, 22 Sep 2016 15:38:45 -0700] rev 7018
24698806 Upgrade Thunderbird to version 45.3.0
Fri, 30 Sep 2016 21:33:56 -0700 24476452 The Horizon plugin ironic-ui should be added to Userland (fix pkgmerge)
Mike Sullivan <Mike.Sullivan@Oracle.COM> [Fri, 30 Sep 2016 21:33:56 -0700] rev 7017
24476452 The Horizon plugin ironic-ui should be added to Userland (fix pkgmerge)
Fri, 30 Sep 2016 13:16:50 -0700 23279802 Time to start draining the GCC swamp, 4.8 has got to go.
Norm Jacobs <Norm.Jacobs@Oracle.COM> [Fri, 30 Sep 2016 13:16:50 -0700] rev 7016
23279802 Time to start draining the GCC swamp, 4.8 has got to go.
Fri, 30 Sep 2016 18:15:48 -0500 24766288 thunderbird should build with latest GCC in CBE
Norm Jacobs <Norm.Jacobs@Oracle.COM> [Fri, 30 Sep 2016 18:15:48 -0500] rev 7015
24766288 thunderbird should build with latest GCC in CBE
Fri, 30 Sep 2016 18:17:26 -0500 24766275 erlang should build with latest GCC in CBE
Norm Jacobs <Norm.Jacobs@Oracle.COM> [Fri, 30 Sep 2016 18:17:26 -0500] rev 7014
24766275 erlang should build with latest GCC in CBE
Fri, 30 Sep 2016 18:02:08 -0500 24766259 firefox missing REQUIRED_PACKAGE for compiler used at build time.
Norm Jacobs <Norm.Jacobs@Oracle.COM> [Fri, 30 Sep 2016 18:02:08 -0500] rev 7013
24766259 firefox missing REQUIRED_PACKAGE for compiler used at build time.
Thu, 29 Sep 2016 12:46:20 -0500 23279771 Time to start draining the GCC swamp, 4.7 has got to go.
Norm Jacobs <Norm.Jacobs@Oracle.COM> [Thu, 29 Sep 2016 12:46:20 -0500] rev 7012
23279771 Time to start draining the GCC swamp, 4.7 has got to go.
Thu, 29 Sep 2016 15:20:26 -0500 24660933 time for gcc/5.3 to go and just keep gcc/5
Norm Jacobs <Norm.Jacobs@Oracle.COM> [Thu, 29 Sep 2016 15:20:26 -0500] rev 7011
24660933 time for gcc/5.3 to go and just keep gcc/5
Fri, 30 Sep 2016 17:09:01 -0700 19892555 nmap and libpcap are missing the bpf dependency s11u3-sru
Rich Burridge <rich.burridge@oracle.com> [Fri, 30 Sep 2016 17:09:01 -0700] rev 7010
19892555 nmap and libpcap are missing the bpf dependency
Fri, 30 Sep 2016 14:07:25 -0700 24710031 Update irssi to version 0.8.20
Rich Burridge <rich.burridge@oracle.com> [Fri, 30 Sep 2016 14:07:25 -0700] rev 7009
24710031 Update irssi to version 0.8.20 24710004 problem in UTILITY/IRSSI 24735696 problem in UTILITY/IRSSI
(0) -3000 -1000 -300 -100 -10 +10 +100 +300 tip