21656827 amp group package should be update to new component versions
authorPetr Sumbera <petr.sumbera@oracle.com>
Wed, 19 Aug 2015 04:27:26 -0700
changeset 4807 759c890632f7
parent 4806 b4a4216682b3
child 4808 bb0581229b42
21656827 amp group package should be update to new component versions
components/meta-packages/group-feature/group-feature-amp.p5m
--- a/components/meta-packages/group-feature/group-feature-amp.p5m	Mon Aug 24 09:30:39 2015 -0600
+++ b/components/meta-packages/group-feature/group-feature-amp.p5m	Wed Aug 19 04:27:26 2015 -0700
@@ -33,11 +33,10 @@
     value="org.opensolaris.category.2008:Meta Packages/Group Packages" \
     value="org.opensolaris.category.2008:Web Services/Application and Web Servers"
 set name=org.opensolaris.consolidation value=$(CONSOLIDATION)
-depend type=group fmri=database/mysql-55
-depend type=group fmri=web/php-53
-depend type=group fmri=web/php-53/extension/php-apc
-depend type=group fmri=web/php-53/extension/php-mysql
-depend type=group fmri=web/server/apache-22
-depend type=group fmri=web/server/apache-22/module/apache-dtrace
-depend type=group fmri=web/server/apache-22/module/apache-fcgid
-depend type=group fmri=web/server/apache-22/module/apache-php53
+depend type=group fmri=database/mysql-56
+depend type=group fmri=web/php-56
+depend type=group fmri=web/server/apache-24
+depend type=group fmri=web/server/apache-24/module/apache-dbd
+depend type=group fmri=web/server/apache-24/module/apache-fcgid
+depend type=group fmri=web/server/apache-24/module/apache-ldap
+depend type=group fmri=web/server/apache-24/module/apache-ssl