21234775 subversion build should not use Ruby 1.9
authorApril Chin <april.chin@oracle.com>
Tue, 15 Sep 2015 09:56:43 -0700
changeset 4863 9f62fae83a66
parent 4858 d77c24c3a97d
child 4868 86ad1ef86709
21234775 subversion build should not use Ruby 1.9
components/subversion/Makefile
--- a/components/subversion/Makefile	Tue Sep 08 01:59:36 2015 -0700
+++ b/components/subversion/Makefile	Tue Sep 15 09:56:43 2015 -0700
@@ -135,7 +135,6 @@
 	   -R$(APU-CONFIG-RPATH.$(BITS))
 
 CONFIGURE_ENV += LDFLAGS="$(LDFLAGS)"
-CONFIGURE_ENV += RUBY="$(RUBY.1.9)"
 
 # Let's make noise just because we have to override --libdir
 CONFIGURE_OPTIONS = --prefix=$(CONFIGURE_PREFIX)