23198828 DBD::Sqlite dependency is wrong
authorVladimir Marek <Vladimir.Marek@oracle.com>
Mon, 02 May 2016 14:39:28 -0700
changeset 5926 ce9323f2bb9c
parent 5923 125ce0e23ed8
child 5927 0b2f72b7196c
23198828 DBD::Sqlite dependency is wrong
components/perl_modules/dbd-sqlite/DBD-SQLite-PERLVER.p5m
--- a/components/perl_modules/dbd-sqlite/DBD-SQLite-PERLVER.p5m	Fri Apr 29 10:29:28 2016 -0700
+++ b/components/perl_modules/dbd-sqlite/DBD-SQLite-PERLVER.p5m	Mon May 02 14:39:28 2016 -0700
@@ -60,5 +60,4 @@
     pkg.debug.depend.path=usr/perl5/$(PERLVER)/bin
 
 # force a dependency on the DBI package
-depend type=require \
-    fmri=library/perl-5/[email protected]$(IPS_COMPONENT_VERSION),$(BUILD_VERSION)
+depend type=require fmri=library/perl-5/database