22144921 Wireshark needs to update dependency to GnuTLS3.4
authorPetr Sumbera <petr.sumbera@oracle.com>
Fri, 20 Nov 2015 01:45:47 -0800
changeset 5113 d795801e09d0
parent 5112 8ba7598c0426
child 5114 9334382296a9
22144921 Wireshark needs to update dependency to GnuTLS3.4
components/wireshark/Makefile
--- a/components/wireshark/Makefile	Thu Nov 19 14:46:04 2015 -0800
+++ b/components/wireshark/Makefile	Fri Nov 20 01:45:47 2015 -0800
@@ -59,6 +59,7 @@
 CONFIGURE_OPTIONS +=	--with-gtk2=yes
 CONFIGURE_OPTIONS +=	CFLAGS="$(CFLAGS)" 
 CONFIGURE_OPTIONS +=	PATH="/usr/perl5/bin:/usr/gnu/bin:$(PATH)"
+CONFIGURE_OPTIONS +=	PKG_CONFIG_PATH=/usr/lib/$(MACH64)/pkgconfig/gnutls-3
 
 # Use the 64-bit versions of pkg-config files
 CONFIGURE_ENV +=	PKG_CONFIG_PATH="$(PKG_CONFIG_PATH)"
@@ -94,7 +95,7 @@
 REQUIRED_PACKAGES += library/desktop/gtk2
 REQUIRED_PACKAGES += library/desktop/pango
 REQUIRED_PACKAGES += library/glib2
-REQUIRED_PACKAGES += library/gnutls
+REQUIRED_PACKAGES += library/gnutls-3
 REQUIRED_PACKAGES += library/security/libgpg-error
 REQUIRED_PACKAGES += library/zlib
 REQUIRED_PACKAGES += runtime/lua