configure.ac
changeset 0 74dbb58ca708
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/configure.ac	Sun Sep 12 16:52:20 2010 +0200
@@ -0,0 +1,32 @@
+dnl Process this file with autoconf to produce a configure script.
+
+AC_PREREQ([2.63])
+AC_INIT([openindiana-gdm-themes],
+        [0.1],
+        [https://bugs.launchpad.net/openindiana],
+        [openindiana-gdm-themes],
+        [http://openindiana.org/])
+AM_INIT_AUTOMAKE([foreign tar-ustar dist-bzip2])
+AM_MAINTAINER_MODE
+AC_CONFIG_SRCDIR([data/themes/OpenIndiana/OpenIndiana.xml.in])
+
+AC_PROG_INSTALL
+AC_PROG_SED
+IT_PROG_INTLTOOL([0.40.0])
+
+GETTEXT_PACKAGE=openindiana-gdm-themes
+AC_SUBST(GETTEXT_PACKAGE)
+AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE,
+                   "${GETTEXT_PACKAGE}",
+                   [the gettext translation domain])
+AM_GNU_GETTEXT([external])
+AM_GNU_GETTEXT_VERSION([0.17])
+
+AC_CONFIG_HEADERS([config.h])
+AC_CONFIG_FILES([Makefile
+        po/Makefile.in
+        data/Makefile
+        data/themes/Makefile
+        data/themes/OpenIndiana/Makefile])
+AC_OUTPUT
+