gimp.spec
changeset 3846 9ab79af72b15
parent 3748 07ca8621c824
child 3858 a0a00bd9bb27
equal deleted inserted replaced
3845:f65005eff22c 3846:9ab79af72b15
    84 %ifos linux
    84 %ifos linux
    85 if [ -x /usr/bin/getconf ]; then
    85 if [ -x /usr/bin/getconf ]; then
    86   CPUS=`getconf _NPROCESSORS_ONLN`
    86   CPUS=`getconf _NPROCESSORS_ONLN`
    87 fi
    87 fi
    88 %else
    88 %else
    89   CPUS=`/usr/sbin/psrinfo | grep on-line | wc -l`
    89   CPUS=`/usr/sbin/psrinfo | grep on-line | wc -l | tr -d ' '`
    90 %endif
    90 %endif
    91 if test "x$CPUS" = "x" -o $CPUS = 0; then
    91 if test "x$CPUS" = "x" -o $CPUS = 0; then
    92   CPUS=1
    92   CPUS=1
    93 fi
    93 fi
    94 
    94