Solaris/SUNWPython.spec
changeset 6133 07c8266e643e
parent 6132 8fffed3ef89d
child 6136 7409efbf1062
--- a/Solaris/SUNWPython.spec	Wed Oct 19 11:46:40 2005 +0000
+++ b/Solaris/SUNWPython.spec	Wed Oct 19 11:48:14 2005 +0000
@@ -107,14 +107,14 @@
 cd Python-%{p23_version}
 make install DESTDIR=$RPM_BUILD_ROOT
 
+cd ../Python-%{version}
+make install DESTDIR=$RPM_BUILD_ROOT
+
 # Pyrex uses python to install.
 export PATH=$RPM_BUILD_ROOT%{_bindir}:$PATH
 cd ..
 %pyrex.install
 
-cd ../Python-%{version}
-make install DESTDIR=$RPM_BUILD_ROOT
-
 cd $RPM_BUILD_ROOT%{_bindir} && rm python  && ln -s python2.4 python
 rm -rf $RPM_BUILD_ROOT%{_libdir}/python2.4/bsddb
 cd $RPM_BUILD_ROOT%{p23_bindir} && rm python  && ln -s ../../bin/python2.4 python