usr/src/lib/libzonecfg/spec/libzonecfg.spec
changeset 2267 c5d9a656170f
parent 2078 40e52347168e
child 2503 163d5b06a026
--- a/usr/src/lib/libzonecfg/spec/libzonecfg.spec	Thu Jun 22 14:42:22 2006 -0700
+++ b/usr/src/lib/libzonecfg/spec/libzonecfg.spec	Thu Jun 22 14:42:46 2006 -0700
@@ -162,6 +162,18 @@
 version		SUNWprivate_1.1
 end		
 
+function	zonecfg_get_bootargs
+include		<libzonecfg.h>
+declaration	int zonecfg_get_bootargs(zone_dochandle_t, char *, size_t)
+version		SUNWprivate_1.1
+end		
+
+function	zonecfg_set_bootargs
+include		<libzonecfg.h>
+declaration	int zonecfg_set_bootargs(zone_dochandle_t, char *)
+version		SUNWprivate_1.1
+end		
+
 function	zonecfg_add_fs_option
 include		<libzonecfg.h>
 declaration	int zonecfg_add_fs_option(struct zone_fstab *, char *)